Signature problem :/

View previous topic View next topic Go down

Signature problem :/

Post  jewel1124 on Tue Aug 11, 2009 11:56 pm

lol, i'm not really familiar with this, but Why can't my sig be seen? When I previewed it , It is there. but when I post replies, I can't see it! Can't any1 tell me how to set a siggy, maybe I did it wrongly or something. Thanks Very Happy
avatar
jewel1124
Beautiful Glory
Beautiful Glory

Posts : 129
Join date : 2009-07-21
Age : 23

View user profile

Back to top Go down

Re: Signature problem :/

Post  Tiffany13 on Wed Aug 12, 2009 11:30 am

Just go to your profile, then click Prefrences..then down like at the bottom of the page it will say "Always attach signiture"-Click yes(the little bubble). I hope that helps! Very Happy
avatar
Tiffany13
The Day Has Come
The Day Has Come

Posts : 419
Join date : 2009-07-20
Age : 23
Location : Ohio

View user profile http://www.Youtube.com/Swiftfan4life

Back to top Go down

Re: Signature problem :/

Post  jewel1124 on Thu Aug 13, 2009 1:23 am

oowwwhh, thanks, I think it's okay now.. IT IS ! THANKS, love you Very Happy
avatar
jewel1124
Beautiful Glory
Beautiful Glory

Posts : 129
Join date : 2009-07-21
Age : 23

View user profile

Back to top Go down

Re: Signature problem :/

Post  Tiffany13 on Thu Aug 13, 2009 1:54 am

hahaha! No problem!!! lol
avatar
Tiffany13
The Day Has Come
The Day Has Come

Posts : 419
Join date : 2009-07-20
Age : 23
Location : Ohio

View user profile http://www.Youtube.com/Swiftfan4life

Back to top Go down

Re: Signature problem :/

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum